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Opening the WebFusion Application 
The WebFusion Intranet application is accessed through the Internet browser on your computer.  Not all 
computers will use the same browser, although most will have Microsoft Internet Explorer as the default Internet 
browser. 

*Internet Explorer 6.0 + is needed to run this application 

 

 Double click the Internet browser icon on your computer desktop. 

 Type in the following URL in the Address box of the application: 

 

 

 Type in your username and password 

 

To make it easy to access the login page in the future, follow the next steps to add the URL to your browser 
“Favorites” list. 

 Click Favorites from the browser menu bar. 

 Click Add to Favorites. 

 Type Web Mapping Login in the Name box. 

 Click OK. 
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To view reports and utilize other WebFusion features you will also need to disable your pop-up blocker and add 
the website as a trusted site. 
 

 Click Tools from the browser 
menu bar. 

 Click Internet Options 

 Click on the Security Tab 

 Click on the Trusted Sites 
icon 

 Click the Sites button 

 

 

 

 

 

 

 

 

 Type in the address of your 
WebFusion application and 
click the Add button 

 Uncheck   Require server 
verification for all sites in this zone 

 Click OK 
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WebFusion Interface 
The WebFusion Interface looks much like other Windows application interfaces.  The 
application, which is being served from a web server, is accessed through Internet Explorer.  
The tools have been created to decrease the time it takes to complete tasks, improve public 
service efficiency, and increase the accessibility of  GIS data. This manual will walk through 
the various tools and tasks that can be accomplished using WebFusion.  

 Tabs     Tools          Menu Items                     Display Area  

 

 Map Scale           
 

 

 
 

 

 

4 



 
A I T K I N  C O U N T Y  W E B F U S I O N  I N T R A N E T  M A P P I N G  A P P L I C A T I O N  

 

Map Layers Tab  
The map layers tab displays a list of available spatial information.   

 Click on the map layers tab to display the map layers. 

 Clicking on the checkbox to the left of the layer name turns 
the layer on and off. 

 The  symbol to the left of the checkbox displays the layer 
legend. 

Tip:  The map will automatically refresh when a layer is turned on 
or off. 

Layers that are scale dependent are grayed out in the map layers 
display.  The layer has been programmed to display only when 
zoomed in to a specific scale.  

Similar layers in the map layers tab are grouped together in “group 
layers”.  Group layers are used to quickly turn on and off groups 

of layers.  The  symbol is used to identify group layers. 

 Click the  next to the Imagery Layer.  

 You will now see the individual Images.  You can check them on 
and off to view them 

 

 

 

Overview Tab 
 

The Overview Tab gives the user a tool to reference where they are 
zoomed.  The overview tab will display a green square where the 
user is zoomed within the display map. If you are zoomed into a 
very small area on the display map, the green square will appear to 
be a green dot on the overview map. 
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Tools 
When you first open the intranet application you are zoomed to the full extent of the County by default.  The 
Navigation Tools provide the ability to zoom in and out of the display, and pan throughout the display area.  In 
addition they allow you to select features in order to gather and display attribute information.  

        

   To zoom in to an area on the display, click on the Zoom In tool.    

o Click in the upper left of the area you want to zoom in to.  Hold down the left mouse button and 
drag a box around the area.  Release the left mouse button to complete the zoom in function. 

o You may also click anywhere on the map for a fixed zoom in. 

o The features of the scale dependent layers don’t display until you are zoomed in below a set scale.   

  To zoom out click and drag a box.  The smaller the box, the further you will be zoomed out. 

o You may also click anywhere on the map for a fixed zoom out. 

  Zoom back to the previous extent by clicking on the Previous button.  Zoom to Next by clicking 
on the Next button. 

 

  Click the Pan tool, then click in the display and drag it to a different location in the display.  

o The Pan tool can also be used by used to center the map on a clicked point, simply click 
anywhere on the map with the Pan tool and the map will pan so that the clicked point is the 
new center. 

  Zoom to the full extent of the display by clicking on the Full Extent button. 

o This will take you back to the countywide view. 

  The Identify/Select tool is used to identify one or more features and view database information.   

o The identify tool has 4 options for selecting features; New Selection, Add to Selection, Select 
from Selection, and Remove from Selection. 
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  Individual features can be unselected from the group of selected set of features by clicking on the 
Remove Selection tool 

o Click on the features you want to remove, or you can click and drag a box that touches 
multiple features to remove more than one feature at a time. 

 

  Click on the Clear All Selections button to clear all selected features at one time.   

  The Zoom to Selected button is used to zoom to selected features. 

  The Buffer tool explained on page 11. 

  The Measure tool explained on page 13. 

  You can also zoom to a specified scale by typing in the desired scale 
and pressing enter. 
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Table Tab  
When using the identify/select tool, search options, or buffer tool the table tab will automatically open when a 
feature is selected.  Within this tab you will have the option to select features.   

 Click the Identify/Select button  and the identify dialog 
box will open.  

 Select the layer you wish to identify in the Identify Layer 
drop down list (All Layers will appear in alphabetical order.) 

 Select the Identify option: new selection, add to selection, 
select from selection, or remove from selection. 

 Click on the feature you want to identify/select on the map. 

 

 

 

When multiple features are selected the Table tab will open and 
display tabular information for the selected features.   

NOTE: If only one feature is selected the Single Feature dialog box will open. 

 

  Expands the table for easier viewing. 

 Field can be sorted Alphabetically or Numerically depending on the field type by clicking on the field 
heading clicking again will reverse the sort. 

To select an individual feature click on the underlined   to select the feature.   

A dialog box will open and display information for that feature, as well as a link to the parcel report available for 
the selected feature. 
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Single Feature Dialog Box and Plat Drawings 

 Click the Identify/Select button  and the identify dialog box 
will open.  

 Select the Parcel layer in the Identify Layer drop down list (All 
Layers will appear in alphabetical order.) 

 Select the Identify option: new selection, add to selection, 
select from selection, or remove from selection. 

 Click on the feature you want to identify/select on the map. 

 The Single Feature Dialog Box will open. 

 Click Go to access the Plat Drawings.  The drawing will open 
in a new browser window. 

 

Search Menu 
The Search Menu gives you several options for searching and selecting features.  The map display will 
automatically zoom to the features returned by any of the search options.  The results will also be automatically 
displayed in the table tab. 

Perform a General Search 

The steps for performing a General Search include; 

 Select General Search from the Search Menu; a dialog box will open displaying search options 

 Choose the Search Layer. 

 Choose a Search Field. 

 Set the comparison method;    

 If the Search Field is a text field your comparison options are: =, Starts With, Ends With, or Contains 

 If the Search Field is a numeric field your comparison options are: <, >, =, <=, >= 

 Enter a value in the Value Box. 

 Select a search type; New Selection, Add to Selection, Select from Selection, Remove from Selection 

 Click the Run Search button. 

The Table Tab will display the results. And the display area will automatically be zoomed to the returned features. 
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Example: 

o Selection Layer: Parcels     

o Field: Parcel # 

o Comparison method: = 

o Value Box:  35-006-3400 

o Search Type: New Selection 

o This example will search the Parcel layer for features 
where the Parcel # field is equal to 35-006-3400. 

 

Predefined Searches 

The predefined searches query the parcel database.  The options are Search by; PIN, Taxpayer, Subdivision, 
Township-Range-Section, and Address. 

 

Example: Search by Address 

o Select Search by Address from the Search Menu  

o In the text box enter all or part of an Address.  

o Click the Perform Search button. 

o The table tab will display the results and the display 
area will automatically zoom to the features 
returned by the search. 
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Buffer Tool        
The buffer tool allows you to select a feature or features and buffer the selection by a specified distance. The 
buffer selects features within the buffer distance. For example, if you select a group of parcels utilizing the buffer 
tool you could then make and print mailing labels. 

 To perform a buffer you must first have at least one 
feature selected.  

 This can be completed using any of the 
selection options. Search, or identify, or the 
select tool.   

 Click the Buffer tool; a dialog box will open. 

 Choose a selection layer in the drop down list. 

 Specify a distance and unit of measurement. 

 Click Run Buffer. 

The buffer tool will now select all of the features in 
the specified layer within the specified distance of the 
selected feature. 
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Printing a Map 
Your intranet WebFusion application contains a map template that makes it easy to create and print maps of the 
display area.   

 Zoom in/Zoom out of the desired map or pan to get the features 
to appear on the map, as you want them.  

 Click the Print Menu; a dialog box will open. 

 Type in a Title for your map. 

 Choose to keep the current map extent or current map scale. 

 Click the Generate Map button. 

 

 

 

 

 

 

The map will open in Adobe Acrobat.  If your Adobe Acrobat Reader is an earlier version than 4.0, you may have 
trouble viewing the map.     

 Click View> Fit in Window to be able to view the full map in the display area of 
your monitor. 

 Click File>Print to print the map. 

 Select the printer  

 Each printer has a different set up.  The map template 
is set to 8.5 x 11 inches. You will need to make sure 
that the “shrink oversized paper to paper size” option is checked on (the 
wording may vary dependent on printer).  You want the paper that is in the 
printer to dictate what size the map is. 

 You can save a copy of the map for printing or emailing later by clicking on 
File>Save a Copy. 

 

• Browse to the directory location you want to save the .pdf file to.  The map will be named 
mapreport(1).pdf by default.  Change the name if you need to. 

 Click File>Exit to exit the map. 
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Measure Tool       
The Measure tool can be a very useful tool to calculate an approximate distance or area of a feature(s) on the map.  
The measure tool measures the distance of each individual segment, the total of all segments, the total square feet 
or the acres of an area. 

 Zoom In or Zoom Out of the map to the desired viewing 
scale.  

 Click on the Measure tool: the Measure window will 
open. 

 Click the map at the point you want to begin measuring.   

o Each time you click on the map, the measure tool 
will add another segment to the measurement and 
display the segment length, as well as the total 
length of all segments. 

 Click around or along the feature until you are back to the 
beginning of the feature.   

 Double click to stop measuring. 

o The last segment measured will be displayed, the total perimeter of the feature and the acres are 
displayed in the Measure window. 

 To begin a new measurement, click the Clear button at the bottom of the measure window. 

As you measure, a red line will display the segments included in the total, the blue line will represent the current 
segment not yet added, the green line will display the best fit line the completes a polygon. For your convenience 
these line colors are coordinated with their numerical values in the measure dialog box. 
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Map Tips 
A quick method of viewing tabular information for certain features is by using the Map Tips option.  Map Tips 
allows the user to display a feature’s chosen field value when hovered over with the mouse. You may use up to 
three different fields to display information. 

 Select Map Tips from the Options Menu; a dialog box will 
open.  

 Select Map Tip Layer. 

 Select the Map Tip Field(s). 

 Click the Enable Map Tips Checkbox. 

 Click OK. 

 Move the mouse over a feature.  

o The map tip will display the field and field value for 
the feature. 

 

 To turn map tips of simple uncheck Enable Map Tips and press OK. 

Note: Map tips will revert to the default settings each time you log in.   
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